VDR 1.7.27

Bei mir läuft VDR 1.7.27 nun schon seit Wochen, aber ich habe das Update des Repositories immer vor mir her geschoben, da noch einige Plugins angepasst werden müssten. Meist liegt es nur an der fehlenden gettext-I18N-Unterstützung.

Trotz der fehlenden Plugins, habe ich den aktuellen Stand jetzt hochgeladen. Wenn ihr noch Plugins vermisst, dann lasst es mich wissen. Ich werde dann versuchen, diese zeitnah anzupassen und hochzuladen. Alles was dann noch übrig bleibt werde ich irgendwann komplett aus dem Programm streichen.

Published on 08/05/2012 at 09:03 by , tags , ,

  • bei heiko 19/06/2012 at 20:27

    Hallo Tobi, das vdr-plugin-trayopen läuft leider auch nicht. Fehlermeldung: Hängt ab von vdr-abi-1.7.23-multipatch

    Gruß und Dank im Voraus


  • bei OppTupacShakur 22/05/2012 at 00:00

    Cyres said 13 days later:

    unerfüllte Abhängigkeiten da linux-libc-dev (>= 3.0) vorausgesetzt Cyres said 13 days later:

    Wenn ich den Kernel aus backport installieren geht dann mein lirc noch?

    Ihr braucht doch nur linux-libc-dev aus den backports nehmen, kernel kann auch ruhig der 2.6.32 bleiben. und wenns kein lirc serial ist, kannste auch gerne den 3.2.0 backports nehmen. da musste nur lirc 0.9.* nehmen.


  • bei Cyres 21/05/2012 at 13:23

    Wenn ich den Kernel aus backport installieren geht dann mein lirc noch?


  • bei Cyres 21/05/2012 at 13:20

    unerfüllte Abhängigkeiten da linux-libc-dev (>= 3.0) vorausgesetzt


  • bei ingo 17/05/2012 at 19:39

    Hallo Tobi,

    meine Wunschliste: graphtft, timeline. Beide scheinen noch für ältere Versionen zu sein. Danke auf jeden Fall für die Jahrelange Arbeit...


  • bei Hans 17/05/2012 at 11:32

    Leider läuft vdr-plugin-sleeptimer nicht mehr nach update. Bitte auch mit anpassen.


  • bei Hans 17/05/2012 at 11:32

    Leider läuft vdr-plugin-sleeptimer nicht mehr nach update. Bitte auch mit anpassen.


  • bei Tyger 15/05/2012 at 21:53

    Ich korrigiere mich und wünsche mir vdr-plugin-noepg (https://github.com/flensrocker/vdr-plugin-noepg) im Repository (das läuft mit 1.7.27). Cya, Ed


  • bei Tyger 15/05/2012 at 21:18

    Hi Tobi. Ich vermisse schmerzlich vdr-plugin-noepgmenu; ohne das Plugin kann vdr-addon-tvmovie2vdr nicht zuverlässig das EPG aktualisieren :-(

    Cya, Ed


  • bei davy 15/05/2012 at 14:01

    Hi e-tobi, thanks for these repos. I need vnsiserver plugin for xbmc use. Thanks


  • bei intelligenzbestie 14/05/2012 at 23:31

    Hallo, hier die gewünschten Outputs bzgl. libxine2 Problemen:

    root@mediaserver:~# sudo apt-get install vdr vdr-plugin-xineliboutput xineliboutput-sxfe libxine1-vdpau-plugins Reading package lists... Done Building dependency tree
    Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

    The following packages have unmet dependencies: xineliboutput-sxfe : Depends: libxine2 (>= 1.1.90) but it is not going to be installed

                      Depends: libxine2-xvdr (= 1.0.7+cvs20120419.2159-1) but it is not going to be installed
                      Depends: libxine2-x but it is not going to be installed
    

    E: Broken packages root@mediaserver:~# apt-get install libxine2 Reading package lists... Done Building dependency tree
    Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

    The following packages have unmet dependencies: libxine2 : Depends: libxine2-plugins (= 1.2.0-5~etobi1) but it is not going to be installed or

                     libxine2-misc-plugins (= 1.2.0-5~etobi1) but it is not going to be installed
            Depends: libxine2-bin (= 1.2.0-5~etobi1) but it is not going to be installed
            Recommends: libxine2-ffmpeg but it is not going to be installed
    

    E: Broken packages root@mediaserver:~# apt-get build-dep libxine2 Reading package lists... Done Building dependency tree
    Reading state information... Done Picking 'xine-lib-1.2' as source package instead of 'libxine2' N: Ignoring file 'e-tobi.list.1' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension N: Ignoring file 'e-tobi.1' in directory '/etc/apt/preferences.d/' as it has an invalid filename extension E: Build-Depends dependency for xine-lib-1.2 cannot be satisfied because no available versions of package libavcodec-dev can satisfy version requirements root@mediaserver:~# apt-get clean ; apt-get update Hit http://security.debian.org squeeze/updates Release.gpg Ign http://security.debian.org/ squeeze/updates/contrib Translation-en
    Ign http://security.debian.org/ squeeze/updates/contrib Translation-enUS
    Get:1 http://e-tobi.net squeeze Release.gpg [198 B]
    Ign http://e-tobi.net/vdr-experimental/ squeeze/addons Translation-en
    Ign http://e-tobi.net/vdr-experimental/ squeeze/addons Translation-en
    US
    Ign http://e-tobi.net/vdr-experimental/ squeeze/backports Translation-en
    Ign http://e-tobi.net/vdr-experimental/ squeeze/backports Translation-enUS
    Ign http://e-tobi.net/vdr-experimental/ squeeze/base Translation-en
    Ign http://e-tobi.net/vdr-experimental/ squeeze/base Translation-en
    US
    Ign http://security.debian.org/ squeeze/updates/main Translation-en
    Ign http://security.debian.org/ squeeze/updates/main Translation-enUS
    Ign http://security.debian.org/ squeeze/updates/non-free Translation-en
    Ign http://security.debian.org/ squeeze/updates/non-free Translation-en
    US
    Hit http://security.debian.org squeeze/updates Release
    Ign http://e-tobi.net/vdr-experimental/ squeeze/vdr-multipatch Translation-en
    Ign http://e-tobi.net/vdr-experimental/ squeeze/vdr-multipatch Translation-enUS Hit http://ftp.at.debian.org squeeze Release.gpg
    Ign http://ftp.at.debian.org/debian/ squeeze/contrib Translation-en
    Ign http://ftp.at.debian.org/debian/ squeeze/contrib Translation-en
    US
    Ign http://ftp.at.debian.org/debian/ squeeze/main Translation-en
    Ign http://ftp.at.debian.org/debian/ squeeze/main Translation-enUS
    Ign http://ftp.at.debian.org/debian/ squeeze/non-free Translation-en
    Ign http://ftp.at.debian.org/debian/ squeeze/non-free Translation-en
    US Hit http://ftp.at.debian.org squeeze-updates Release.gpg
    Ign http://ftp.at.debian.org/debian/ squeeze-updates/contrib Translation-en Ign http://ftp.at.debian.org/debian/ squeeze-updates/contrib Translation-enUS Hit http://e-tobi.net squeeze Release
    Ign http://ftp.at.debian.org/debian/ squeeze-updates/main Translation-en
    Ign http://ftp.at.debian.org/debian/ squeeze-updates/main Translation-en
    US Ign http://ftp.at.debian.org/debian/ squeeze-updates/non-free Translation-en Hit http://deb.opera.com stable Release.gpg
    Ign http://deb.opera.com/opera/ stable/non-free Translation-en Ign http://ftp.at.debian.org/debian/ squeeze-updates/non-free Translation-enUS Hit http://ftp.at.debian.org squeeze Release
    Hit http://ftp.at.debian.org squeeze-updates Release Ign http://deb.opera.com/opera/ stable/non-free Translation-en
    US
    Hit http://security.debian.org squeeze/updates/main Sources
    Hit http://deb.opera.com stable Release
    Hit http://security.debian.org squeeze/updates/contrib Sources
    Hit http://security.debian.org squeeze/updates/non-free Sources
    Hit http://security.debian.org squeeze/updates/main i386 Packages
    Hit http://security.debian.org squeeze/updates/contrib i386 Packages
    Hit http://security.debian.org squeeze/updates/non-free i386 Packages
    Get:2 http://e-tobi.net squeeze/vdr-multipatch Sources [113 kB]
    Hit http://ftp.at.debian.org squeeze/main Sources
    Hit http://ftp.at.debian.org squeeze/contrib Sources
    Hit http://ftp.at.debian.org squeeze/non-free Sources
    Hit http://ftp.at.debian.org squeeze/main i386 Packages
    Hit http://ftp.at.debian.org squeeze/contrib i386 Packages
    Hit http://ftp.at.debian.org squeeze/non-free i386 Packages
    Hit http://ftp.at.debian.org squeeze-updates/main Sources/DiffIndex
    Hit http://ftp.at.debian.org squeeze-updates/contrib Sources
    Hit http://ftp.at.debian.org squeeze-updates/non-free Sources
    Hit http://ftp.at.debian.org squeeze-updates/main i386 Packages/DiffIndex
    Hit http://ftp.at.debian.org squeeze-updates/contrib i386 Packages
    Ign http://deb.opera.com stable/non-free i386 Packages
    Hit http://ftp.at.debian.org squeeze-updates/non-free i386 Packages
    Hit http://ftp.at.debian.org squeeze-updates/main i386 Packages
    Hit http://deb.opera.com stable/non-free i386 Packages
    Get:3 http://e-tobi.net squeeze/addons Sources [9,654 B] Get:4 http://e-tobi.net squeeze/base Sources [11.2 kB]
    Get:5 http://e-tobi.net squeeze/backports Sources [1,404 B] Get:6 http://e-tobi.net squeeze/vdr-multipatch i386 Packages [26.4 kB] Get:7 http://e-tobi.net squeeze/addons i386 Packages [6,514 B] Get:8 http://e-tobi.net squeeze/base i386 Packages [13.4 kB] Get:9 http://e-tobi.net squeeze/backports i386 Packages [1,878 B] Fetched 184 kB in 0s (186 kB/s)
    Reading package lists... Done N: Ignoring file 'e-tobi.list.1' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension root@mediaserver:~# root@mediaserver:~# apt-cache policy vdr-plugin-xineliboutput vdr-plugin-xineliboutput: Installed: (none) Candidate: 1.0.7+cvs20120419.2159-1 Version table:

     1.0.7+cvs20120419.2159-1 0
       1001 http://e-tobi.net/vdr-experimental/ squeeze/vdr-multipatch i386 Packages
     1.0.6~cvs20100502.0851-3+b1 0
        500 http://ftp.at.debian.org/debian/ squeeze/main i386 Packages
    

    N: Ignoring file 'e-tobi.list.1' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension N: Ignoring file 'e-tobi.1' in directory '/etc/apt/preferences.d/' as it has an invalid filename extension root@mediaserver:~# root@mediaserver:~# apt-cache policy xineliboutput-sxfe xineliboutput-sxfe: Installed: (none) Candidate: 1.0.7+cvs20120419.2159-1 Version table:

     1.0.7+cvs20120419.2159-1 0
       1001 http://e-tobi.net/vdr-experimental/ squeeze/vdr-multipatch i386 Packages
     1.0.6~cvs20100502.0851-3+b1 0
        500 http://ftp.at.debian.org/debian/ squeeze/main i386 Packages
    

    N: Ignoring file 'e-tobi.list.1' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension N: Ignoring file 'e-tobi.1' in directory '/etc/apt/preferences.d/' as it has an invalid filename extension root@mediaserver:~# root@mediaserver:~# apt-cache policy libxine2 libxine2: Installed: (none) Candidate: 1.2.0-5~etobi1 Version table:

     1.2.0-5~etobi1 0
       1001 http://e-tobi.net/vdr-experimental/ squeeze/base i386 Packages
    

    N: Ignoring file 'e-tobi.list.1' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension N: Ignoring file 'e-tobi.1' in directory '/etc/apt/preferences.d/' as it has an invalid filename extension root@mediaserver:~# root@mediaserver:~# apt-cache policy libxine2-xvdr libxine2-xvdr: Installed: (none) Candidate: 1.0.7+cvs20120419.2159-1 Version table:

     1.0.7+cvs20120419.2159-1 0
       1001 http://e-tobi.net/vdr-experimental/ squeeze/vdr-multipatch i386 Packages
    

    N: Ignoring file 'e-tobi.list.1' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension N: Ignoring file 'e-tobi.1' in directory '/etc/apt/preferences.d/' as it has an invalid filename extension root@mediaserver:~#


  • bei Hemingway 14/05/2012 at 21:42

    Irgendwie klappt die Installation von skinelchi nicht so ganz: vdr-plugin-skinelchi : Hängt ab von: vdr-abi-1.7.23-multipatch


  • bei Doc Olli 14/05/2012 at 18:47

    Warte auf ein Odys Xelio. Kostet bei Conrad grad mal 99€ und hat Android 4 drauf. Liefertermin ist heute leider von 15.5 auf 24.5 verschoben worden :-(


  • bei Tobi 14/05/2012 at 17:22

    @Doc Olli:

    Welches Tablet? Wollte mir sowas auch mal zulegen, kann mich aber nicht entscheiden.


  • bei Doc Olli 14/05/2012 at 16:46

    Ich schließe mich noch Jörg an. Da hoffentlich bald mein Android Tablet kommt würde ich mich auch über das vdrmanager plugin freuen.


  • bei Hemingway 14/05/2012 at 08:46

    ... 1.7.16


  • bei Hemingway 14/05/2012 at 08:29

    vielen Dank für das update! Ist xine/vdr-sxfe nun wieder für das screenshot-plugin gepatcht? ging ja seit der version bei vdr-7.1.16 nicht mehr.


  • bei Jörg 14/05/2012 at 07:06

    @Tobi: Clock finde ich manchmal ganz nützlich. Da vergisst man die Küche beim Fernglotzen nicht ganz (hihi). Das mit dem dxr3-Treibern war mir noch nicht so bewusst. Habe noch einen Rechner mit linvdr 0.7 laufen, und wollte die alte Büchse auch mal mit anheben. Vcd hat in der 1.7.23 auf jeden Fall noch funktioniert. Finde ich eigentlich auch ganz bequem (WAF).


  • bei Doc Olli 13/05/2012 at 20:55

    Super Arbeit, Danke !


  • bei Bernd 13/05/2012 at 12:04

    Das ging schnell, vielen Dank !


  • bei Tobi 13/05/2012 at 02:11

    Update: remotetimers, imonlcd, burn und externalplayer sind jetzt auch verfügbar


  • bei Winfried 12/05/2012 at 16:47

    Hallo, ich habe Probleme beim upgrade (squeeze):

    The following packages have unmet dependencies: vdr-plugin-chanorg: Depends: vdr-abi-1.7.23-multipatch which is a virtual package. vdr-plugin-burn: Depends: vdr-abi-1.7.23-multipatch which is a virtual package. vdr-plugin-imonlcd: Depends: vdr-abi-1.7.23-multipatch which is a virtual package.


  • bei Bernd 12/05/2012 at 15:40

    Hi, ich vermisse das Plugin Remotetimers. Es kann leider nur bedingt vom remotosd ersetzt werden.


  • bei Doc Olli 12/05/2012 at 14:57

    brauche unbedingt vdr-plugin-imonlcd, damit mein LCD-Display wieder läuft. Vielen Dank!


  • bei skiller2k1 11/05/2012 at 19:49

    Hey Tobi :)

    Wirds auch bald ein Update für Sid geben? Im Moment gibts da Stress wegen einem Update von fontconfig (Crash beim starten), weshalb man wohl den VDR neubauen muss. Habe erst mal wieder auf die alten fontconfig-Pakete downgraded.

    Wäre klasse, wenn das Sid-Repo wiederbelebt werden könnte..


  • bei M. 11/05/2012 at 11:33

    Macht es denn noch Sinn Dein Repo zu nehmen, weil Deine Pakete nun doch auch in Sid drin sind? Oder Irre ich?


  • bei Moonwalker 11/05/2012 at 09:38

    Eine Doku zu Update auf Wheezy wäre spitze!


  • bei David 11/05/2012 at 01:52

    Hallo Tobi, vnsiserver bzw. xvdr wären mir wirklich wichtig. Danke.


  • bei Knavi 10/05/2012 at 22:12

    Also bei mir erscheint bei apt-get distr-upgrade:

    apt-get dist-upgrade Paketlisten werden gelesen... Fertig Abhängigkeitsbaum wird aufgebaut Statusinformationen werden eingelesen... Fertig Paketaktualisierung (Upgrade) wird berechnet... Fertig Die folgenden Pakete werden ENTFERNT: libxineliboutput-sxfe Die folgenden NEUEN Pakete werden installiert: libxine2-doc Die folgenden Pakete sind zurückgehalten worden: xineliboutput-sxfe Die folgenden Pakete werden aktualisiert (Upgrade): debian-multimedia-keyring vdr vdr-plugin-dvd vdr-plugin-femon vdr-plugin-live vdr-plugin-osdteletext vdr-plugin-skinenigmang vdr-plugin-skinsoppalusikka vdr-plugin-streamdev-server vdr-plugin-text2skin vdr-plugin-xineliboutput 11 aktualisiert, 1 neu installiert, 1 zu entfernen und 1 nicht aktualisiert. Es müssen 3587 kB an Archiven heruntergeladen werden. Nach dieser Operation werden 53,2 kB Plattenplatz zusätzlich benutzt. Möchten Sie fortfahren

    Deine gewünschten Ausgaben ergeben:

    apt-cache policy vdr-plugin-xineliboutput vdr-plugin-xineliboutput: Installiert: 1.0.7+cvs20120130.2334-1 Kandidat: 1.0.7+cvs20120419.2159-1 Versionstabelle:

     1.0.7+cvs20120419.2159-1 0
       1001 http://e-tobi.net/vdr-experimental/ squeeze/vdr-multipatch amd64 Packages
    

    *** 1.0.7+cvs20120130.2334-1 0

        100 /var/lib/dpkg/status
     1.0.6~cvs20100502.0851-3+b1 0
        500 http://ftp.it.debian.org/debian/ squeeze/main amd64 Packages
    

    htpc ~ # apt-cache policy xineliboutput-sxfe xineliboutput-sxfe: Installiert: 1.0.7+cvs20120130.2334-1 Kandidat: 1.0.7+cvs20120419.2159-1 Versionstabelle:

     1.0.7+cvs20120419.2159-1 0
       1001 http://e-tobi.net/vdr-experimental/ squeeze/vdr-multipatch amd64 Packages
    

    *** 1.0.7+cvs20120130.2334-1 0

        100 /var/lib/dpkg/status
     1.0.6~cvs20100502.0851-3+b1 0
        500 http://ftp.it.debian.org/debian/ squeeze/main amd64 Packages
    

    htpc ~ # apt-cache policy libxine2 libxine2: Installiert: (keine) Kandidat: 1.2.0-5~etobi1 Versionstabelle:

     1.2.0-5~etobi1 0
       1001 http://e-tobi.net/vdr-experimental/ squeeze/base amd64 Packages
    

    htpc ~ # apt-cache policy libxine2-xvdr libxine2-xvdr: Installiert: (keine) Kandidat: 1.0.7+cvs20120419.2159-1 Versionstabelle:

     1.0.7+cvs20120419.2159-1 0
       1001 http://e-tobi.net/vdr-experimental/ squeeze/vdr-multipatch amd64 Packages
    

  • bei Tobi 10/05/2012 at 22:05

    @Jens: Du musst den Kernel aus http://backports-master.debian.org/ installieren.

    @Jörg: Clock? Braucht man das wirklich? Für DXR3 gibt es keine Treiber mehr in Debian. VCD sollte eigentlich verfügbar sein - keine Ahnung, ob das noch funktioniert? Verwendest du das wirklich noch?

    @Cyres: Update auf Wheezy werde ich ggf. dokumentieren.

    Zu den xineliboutput-Problemen: Bitte gebt mal ein paar mehr infos:

    apt-get clean ; apt-get update

    apt-cache policy vdr-plugin-xineliboutput

    apt-cache policy xineliboutput-sxfe

    apt-cache policy libxine2

    apt-cache policy libxine2-xvdr


  • bei Jens 10/05/2012 at 21:21

    Werter Tobi, ich benötige die Packages vdr-dev zum Kompilieren. Beim Kompiliervorgang bekomme ich eine Meldung, nach unerfüllten Abhängigkeiten da linux-libc-dev (>= 3.0) vorausgesetzt wird. Bei Debian Squeeze wird der Kernel 2.6.32 verwendet. Welcher Kernel wurde verwendet? Gibt es hier eine Möglichkeit diese Geschichte zu fixen?


  • bei Jörg 10/05/2012 at 20:48

    Hallo Tobi, Ich vermisse noch folgende Plugins: clock, noepgmenu, radiolist, timeline, tvonscreen, vcd, vnsiserver, remottimers, sysinfo, vdrrip,, vdrcd, vcd, dxr3, burn und yaepg. Cool wäre auch vdrmanager. Damit kann man von Androiden einiges anstellen. Sonst alles ganz prima!


  • bei Moritz 10/05/2012 at 18:46

    Hallo Tobi, wollte gerade vdr-plugin-remotetimers installieren und habe folgende Meldung bekommen:

    Die folgenden Pakete haben unerfüllte Abhängigkeiten: vdr-plugin-remotetimers : Hängt ab von: vdr-abi-1.7.23-multipatch ist aber nicht installierbar E: Beschädigte Pakete


  • bei JTe 10/05/2012 at 12:55

    Das EPGFixer Plugin vermisse ich noch. Vielen Dank nochmal.


  • bei Knavi 10/05/2012 at 11:45

    Auch bei mir giebt es Probleme mit xineliboutput-sxfe. apt-get meldet xineliboutput-sxfe wird zurückgehalten. Nach dem update funktioniert die Bildausgebe nicht mehr. Nach manuellem Updateversuch wird eine fehlende xinelib gemeldet.Hab darauf ein Backup wieder eingespielt.


  • bei Cyres 10/05/2012 at 06:34

    @Tobi: Wird es in deinem Blog eine Anleitung geben wie man auf Wheezy umstellt?


  • bei Tobi 09/05/2012 at 23:36

    Auch wirbelscan, dvdswitch und graphlcd habe ich nun angepasst.

    Offen wären dann also noch:

    softhddevice, ffnetdev, burn, externalplayer, autosort , yaepg - was vergessen?

    @PTeer: Wenn du die Squeeze-Pakete unter Wheezy installierst kann das schon sein. Ich werde in den nächsten Wochen bei mir auf Wheezy umstellen, dann gibts auch dafür Pakete.

    @Pancetto: xineliboutput-sxfe und xineliboutput-fbfe sollten eigentlich verfügbar sein. Wenn du da Probleme hast, meld dich bitte mal mit ein paar Details per Mail. Zur TT-S2-6400-Frage sollte funktionieren - Du kannst ja über die TT-S2-6400 auch normal wiedergeben.


  • bei Marc 09/05/2012 at 23:34

    autosort hab ich noch vergessen ;-) Vielen Dank nochmal!!


  • bei Marc 09/05/2012 at 23:33

    Hi Tobi! Erstmal vielen Danke für die Pakete! Mein VDR vermisst zum Upgrade diese Plugins: vdr-plugin-wirbelscan vdr-plugin-yaepg vdr-plugin-burn vdr-plugin-dvdswitch

    Gruß, Marc


  • bei svkn 09/05/2012 at 22:42

    Hallo,

    meine VDR vermisst folgende plugins: vdr-plugin-ffnetdev vdr-plugin-burn

    Danke Sven


  • bei Pancetto 09/05/2012 at 17:20

    Die xinelib*-Tools fehlen leider auch noch, da ich mit xineliboutput-sxfe auf den Bildschirm ausgebe, kann ich so leider nichts sehen. Bei der Gelegenheit: ich habe hier DVB-C, kann ich in diesem Falle auch über die TT-S2-6400, die ja über einen DVB-S2-Doppeltuner verfügt, das Bild und den Ton ausgeben (mit dvbhddevice-plugin), praktisch als "Full-Feature-Device" so wie es ja auch mit der TT-2300C (mit dvbsddevice-plugin - ohne HDTV) geht?


  • bei Tobi 09/05/2012 at 17:10

    @panik105: undelete und zaphistory sind jetzt online


  • bei Moritz 09/05/2012 at 11:33

    Danke Tobi


  • bei panik105 08/05/2012 at 22:20

    graphlcd, undelete und zaphostory wären schön.


  • bei Heinz 08/05/2012 at 22:04

    Das softhddevice-Plugin vermisse ich noch.


  • bei PTeer 08/05/2012 at 21:53

    Ist vdr-plugin-externalplayer drin? Ich habe im Augenblick Probleme, die libxineoutput-Sachen zu installieren, weil ich bei mir ne libavutil51=7:0.10.3-dmo1 (debian-multimedia) draufhabe, die libxine2 aber abhängig von libavutil-extras-51 ist (die wiederum von libavutil51=5:0.8.1-4 abhängig ist). Irgendwas stimmt ab jetzt nicht mehr mit squeeze-Paketen unter wheezy installiert :-(


  • bei Manfred 08/05/2012 at 21:48

    Ganz toll wären die Plugins vdr-plugin-dvdswitch und vdr-plugin-wirbelscan!


  • bei Tobi 08/05/2012 at 14:04

    ttxtsubs sollte eigentlich schon verfügbar sein. Wenn nicht, gib mal bitte deine sources.list an.

    vdr-plugin-vompserver lade ich gerade hoch. Sollte in kürze verfübar sein.


  • bei JTe 08/05/2012 at 09:56

    Ich vermisse die Plugins vdr-plugin-vompserver und vdr-plugin-ttxtsubs!


comment VDR 1.7.27

Powered by Publify | Photo Startup stock photos